prospace questions

User avatar
durangod
Registered User
Registered User
Posts: 25
Joined: Fri Jul 02, 2010 2:42 pm

prospace questions

Post by durangod » Mon Jul 25, 2011 11:58 am

Hi, i was running prospace on phpbb 3.08 for some time and decided to upgrade to 3.09. This is what happened.

First of all stupid me i uploaded all the new prosilver changed files to the prospace dir. Not thinking that i would mess up the css.

So i had a backup of the site that was a few months old, i took the theme folder and the image set folder from the backup and copied it over to the live site, replacing those folders.
The site now seems to be ok, there are a few little css issues with the portal but ill handle those.

My question is, are there any other folders that i need to copy from the backup over to the prospace area or is the imageset and theme folder enough?

I do not as yet know what changes have been made in the 3.09 to these two folders and i dont know if that will affect prospace.

Are there any other folders i need from the backup?

thanks
Last edited by durangod on Tue Feb 26, 2013 10:30 am, edited 3 times in total.


User avatar
durangod
Registered User
Registered User
Posts: 25
Joined: Fri Jul 02, 2010 2:42 pm

Re: prospace questions

Post by durangod » Mon Jul 25, 2011 2:01 pm

ok i think i might have it, i did have to copy over some images, and i also had to use the old image set config file, and i had to make some adjustments to the ul in two of the portal boxs to get them to align correctly, but its looking ok.

one thing i have noticed is that i have the clock and the menu on the left side of my portal, you have them on the right side. When my index loads i get the dotted line accross the page for the menu seperator and also the clock box is also 100% width. Both of them for a split sec until the page loads. So basically there is a flash of those two boxes expanded 100% on the page until it loads.

Im gonna move the clock and the menu to the right side to see if that fixes it. Im thinking that the page is loading left to right and so if i put those two items on the right they will load last and stop that split second cell expansion.


UPDATE: yes moving the clock and the menu to the right side and the login to the left fixed the issue, loads flawlessly now.
Last edited by durangod on Tue Feb 26, 2013 10:30 am, edited 5 times in total.

User avatar
spaceace
Site Owner
Site Owner
Posts: 918
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada

Re: prospace questions

Post by spaceace » Mon Jul 25, 2011 7:44 pm

i have yet to have time to update my styles... but that will happen soon... i hope :roll:

i have my portal changed around the way i like to see it. moving things from left to right as i see fit, so don't be surprised if things look different on your site than mine. i still haven't updated any of my sites yet :lol:
Last edited by spaceace on Tue Feb 26, 2013 10:30 am, edited 2 times in total.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests