Prospace Issues

Post Reply
User avatar
skulldragon
Registered User
Registered User
Posts: 4
Joined: Wed May 14, 2014 6:55 am

Prospace Issues

Post by skulldragon » Wed May 14, 2014 8:36 am

Hey what's up? I totally dig the theme, but I've noticed a few issues with it...

1. On the forum listing home page at the bottom where it says "New posts, No new posts, Forum locked" There are only 2 icons, No new posts and forum locked. There should be a third icon there for new posts.

2. When you click on a persons name, click on Administrate User, then log in, you are supposed to be brought to the ACP but you are not, you are brought to the forum listing home page. Same goes if you click on the link that says to proceed to the ACP.


http://www.blacklabelsociety.net/phpBB3/

User avatar
spaceace
Site Owner
Site Owner
Posts: 901
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Prospace Issues

Post by spaceace » Wed May 14, 2014 3:12 pm

welcome and i'm glad you like it :D

those issues are caused by the style not being updated to the same version of phpBB. example would be phpBB version 3.0.12 with the style being for phpBB 3.0.7. the style you have was from phpbb.com correct? if it is, a phpbb style team member changed my style without consulting me about the changes and messed it up. for the latest versions of my styles, please get them here from my site. here's the link to the most current version of Prospace style

http://www.livemembersonly.com/viewtopic.php?f=5&t=617

if you have any issues or need help making changes, post them and i will get to it as soon as i can ;)
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
skulldragon
Registered User
Registered User
Posts: 4
Joined: Wed May 14, 2014 6:55 am

Re: Prospace Issues

Post by skulldragon » Thu May 15, 2014 8:17 am

Cool, thanks. I did get it from the phpbb website. Let me install that newer version and I'll let ya know how it goes.

User avatar
spaceace
Site Owner
Site Owner
Posts: 901
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Prospace Issues

Post by spaceace » Thu May 15, 2014 9:08 am

no problem. by the way, the menu system for my styles has been changed to pure css3. that being said, older, non-modern browsers do not display it properly but it still works. non-modern being IE :lol: but i believe IE11 does display properly
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
skulldragon
Registered User
Registered User
Posts: 4
Joined: Wed May 14, 2014 6:55 am

Re: Prospace Issues

Post by skulldragon » Mon Jun 02, 2014 11:55 am

I finally got around to installing it, and I gotta say, it's not much better... I use the latest version of Chrome and the navigation doesn't show and the header image has a defined size and stretches. I reuploaded my overall_header.html from the previous version and it looks a bit better except for the lack of nav bar.

Any ideas on how to get this navigation bar to work correctly instead of being a wall of links?
Last edited by skulldragon on Mon Jun 02, 2014 12:02 pm, edited 1 time in total.

User avatar
spaceace
Site Owner
Site Owner
Posts: 901
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Prospace Issues

Post by spaceace » Mon Jun 02, 2014 5:13 pm

skulldragon wrote:I finally got around to installing it, and I gotta say, it's not much better... I use the latest version of Chrome and the navigation doesn't show and the header image has a defined size and stretches. I reuploaded my overall_header.html from the previous version and it looks a bit better except for the lack of nav bar.

Any ideas on how to get this navigation bar to work correctly instead of being a wall of links?
for your issue, after you upload the updated style, you need to refresh the imageset, templates, and theme of the style in the ACP. the style is not picking up the css for the menu.html

if you need to change anything in the menu, you can post here if you need help with it ;)
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
skulldragon
Registered User
Registered User
Posts: 4
Joined: Wed May 14, 2014 6:55 am

Re: Prospace Issues

Post by skulldragon » Mon Jun 02, 2014 8:23 pm

I did the refresh for all 3 style components after I originally uploaded it and it still didn't work...

So, just now going by what you said, I deleted the .css files from the theme folder and reuploaded the new ones, refresh x3, it worked but the image was broken in the header.

After that I deleted all the files from the template folder and reuploaded the new ones (I figured if it worked for the css, why not everything else?) refresh x3 and everything went back all crazy like before...

So, I uploaded the old overall_header.html again, refresh x3, and it works normal now.

My concern now: what is missing from the old overall_header.html that's in the new one that needs to be there? I don't have a diff check program installed at the moment to compare them.

User avatar
spaceace
Site Owner
Site Owner
Posts: 901
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Prospace Issues

Post by spaceace » Fri Jun 06, 2014 6:10 pm

i can't say for sure without actually seeing the files on the server. if you are willing, you can PM me an FTP login and a login to your site with founder permissions and i can have a look and fix anything that is missing or out of place. this would be free of charge. there are just too many factors that may be involved and could be a quick fix to get you up and running.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest