Deepspace

Post Reply
User avatar
Gio73
Donor
Donor
Posts: 41
Joined: Mon Apr 18, 2016 1:26 pm
Flag: Netherlands
Contact:

Deepspace

Post by Gio73 » Fri May 13, 2016 2:17 pm

Hello,

i did install de deepspace but it's not working out for me because of the bridge that i use, but now i have a problem the background and the color red stays how do i set it back so i can use my joomla template again?


User avatar
spaceace
Site Owner
Site Owner
Posts: 910
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Deepspace

Post by spaceace » Fri May 13, 2016 4:31 pm

undo everything that you did... uninstall Deepspace and purge the board cache. that should be all you need to do unless you made changes somewhere else. then you will need to undo those as well
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
Gio73
Donor
Donor
Posts: 41
Joined: Mon Apr 18, 2016 1:26 pm
Flag: Netherlands
Contact:

Re: Deepspace

Post by Gio73 » Fri May 13, 2016 4:34 pm

that i did but the background and the red color stays
and i did set back the backup and now the forum is gone
Parameter "flag_id" for route "rmcgirr83_nationalflags_getflags" must match "[^/]++" ("" given) to generate a corresponding URL.
Last edited by Gio73 on Fri May 13, 2016 4:44 pm, edited 1 time in total.

User avatar
spaceace
Site Owner
Site Owner
Posts: 910
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Deepspace

Post by spaceace » Fri May 13, 2016 6:53 pm

you might need to manually purge the cache via FTP. just make sure that you do not delete the .htaccess or index.html files from the cache folder
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
Gio73
Donor
Donor
Posts: 41
Joined: Mon Apr 18, 2016 1:26 pm
Flag: Netherlands
Contact:

Re: Deepspace

Post by Gio73 » Sat May 14, 2016 3:43 am

thx i did found that and im back in the forum,
strange thing is i cant get rid of the background and the red color

User avatar
Gio73
Donor
Donor
Posts: 41
Joined: Mon Apr 18, 2016 1:26 pm
Flag: Netherlands
Contact:

Re: Deepspace

Post by Gio73 » Sat May 14, 2016 5:21 am

Found it every thing isoke again :D

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest