Issue with EXT's in your styles on my site

Post Reply
User avatar
Crazy
Donor
Donor
Posts: 3
Joined: Sat Jan 10, 2015 12:11 pm
Flag: Canada

Issue with EXT's in your styles on my site

Post by Crazy » Sun Oct 30, 2016 9:38 am

G'Day Spaceace

I have a couple of your themes 3.1.10 on phpbb 3.1.10

If i reset to prosilver some ext's i use show up and work fine.
But within your styles they do not show up.

Board Rules - phpBB • Board Rules - Contribution Details
Pages - phpBB • Pages - Contribution Details
Buttons Menu - I beleive its by Dmzx
Browser & OS in Viewtopic - phpBB • [ABD] Browser & OS in Viewtopic

The hosted server is running PHP Version 5.5.22

Any ideas on what the issue is....
Man Cave Gamers - Index page

Site is not live or in google yet.
Last edited by Crazy on Sun Oct 30, 2016 10:24 am, edited 3 times in total.

User avatar
spaceace
Site Owner
Site Owner
Posts: 901
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Issue with EXT's in your styles on my site

Post by spaceace » Sun Oct 30, 2016 12:13 pm

my styles do not inherit from prosilver. you will need to make a folder with my style's names in each extension and copy the contents of the extension's prosilver folder. let me know if this is unclear or you need help tweaking things ;)
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
Crazy
Donor
Donor
Posts: 3
Joined: Sat Jan 10, 2015 12:11 pm
Flag: Canada

Re: Issue with EXT's in your styles on my site

Post by Crazy » Fri Nov 04, 2016 11:20 am

Thankyou..

Easy enough got it.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest