Board3 Portal Black Pearl config

not from this site...
User avatar
spaceace
Site Owner
Posts: 922
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada

Board3 Portal Black Pearl config

Post by spaceace » Fri Nov 26, 2010 6:07 pm

this config also work with the other *_pearl styles by Mighty Gorgon ;)

open black_pearl/template/portal/_block_config.html
replace all with
Code: Select all
<!--version $Id: _block_config.html 479 2009-03-15 11:19:27Z kevin74 $ //-->
<!-- Config for the left and right blocks //-->
<!-- DEFINE $LR_BLOCK_H_L = '<div><div class="tbl-h-l" style="padding-left: 5px"><div class="tbl-h-r" style="padding-left: 5px"><div class="tbl-h-c"><div class="tbl-title"><span style="float: left">' -->
<!-- DEFINE $LR_BLOCK_H_R = '</span></div></div></div></div>' -->
<!-- DEFINE $LR_BLOCK_F_L = '<div class="tbl-f-l"><div class="tbl-f-r"><div class="tbl-f-c">&nbsp;' -->
<!-- DEFINE $LR_BLOCK_F_R = '</div></div></div></div><br />' -->

<!-- Config for the center blocks //-->
<!-- DEFINE $C_BLOCK_H_L = '<div><div class="tbl-h-l"><div class="tbl-h-r"><div class="tbl-h-c"><div class="tbl-title"><span style="float: center">' -->
<!-- DEFINE $C_BLOCK_H_R = '</span></div></div></div></div>' -->
<!-- DEFINE $C_BLOCK_F_L = '<div class="tbl-f-l"><div class="tbl-f-r"><div class="tbl-f-c">&nbsp;' -->
<!-- DEFINE $C_BLOCK_F_R = '</div></div></div></div><br />' -->

<!-- Images-URL //-->
<!-- DEFINE $WHOS_IMAGES = '/images//online.png' -->
<!-- DEFINE $NO_AVATAR_IMG = '/images/no_avatar.gif' -->
Last edited by spaceace on Tue Feb 26, 2013 10:29 am, edited 2 times in total.

if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
durangod
Registered User
Posts: 25
Joined: Fri Jul 02, 2010 2:42 pm

Re: Board3 Portal Black Pearl config

Post by durangod » Fri Nov 26, 2010 10:59 pm

how did you get the borders to show up, i have tried all kinds of stuff but they wont show up... the stylesheet css is dif in these styles, did you still put the
Code: Select all
@import url("portal.css");
that would normally be added to the stylesheet css list of includes, did you just put it in the stylesheet css anyway even though its a dif format.. just not sure how to get the block borders to show up..
Last edited by durangod on Tue Feb 26, 2013 10:29 am, edited 3 times in total.

User avatar
durangod
Registered User
Posts: 25
Joined: Fri Jul 02, 2010 2:42 pm

Re: Board3 Portal Black Pearl config

Post by durangod » Sat Nov 27, 2010 12:07 am

ok i got the border to come up finally by putting the style command inside the ul for the block in the block/html file... my question is so do i need to go to every single html file in the block dir and every ul block and put a style border in there or is there a better way.. thanks
Last edited by durangod on Tue Feb 26, 2013 10:29 am, edited 2 times in total.

User avatar
durangod
Registered User
Posts: 25
Joined: Fri Jul 02, 2010 2:42 pm

Re: Board3 Portal Black Pearl config

Post by durangod » Sat Nov 27, 2010 1:17 am

i got it, well working on it, alot of the html box files do not have the call to the navigation div so im having to add it. tedious but ill get it.. thanks bud
Last edited by durangod on Tue Feb 26, 2013 10:29 am, edited 2 times in total.

User avatar
spaceace
Site Owner
Posts: 922
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada

Re: Board3 Portal Black Pearl config

Post by spaceace » Sat Nov 27, 2010 8:46 am

i forgot to mention that everything on my site is updated to the latest versions. this might make a difference ;)
Last edited by spaceace on Tue Feb 26, 2013 10:29 am, edited 2 times in total.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
durangod
Registered User
Posts: 25
Joined: Fri Jul 02, 2010 2:42 pm

Re: Board3 Portal Black Pearl config

Post by durangod » Sat Nov 27, 2010 9:00 am

ok here is an update, i did it the long way (not this way) and it took me about 8 hours of searching, reading and coding, but just my luck late last night (after i was done lol) the support at the portal sent me this of exactly how to set it up.... so i wanted to share the link with everyone... (i have not yet done this i would need to go back and start over) but if i do and i find any problems ill post it here...

here is how... (straight from portal support)
http://www.board3.de/viewtopic.php?f=47 ... bow#p24436

hope it helps someone
Last edited by durangod on Tue Feb 26, 2013 10:29 am, edited 3 times in total.

User avatar
durangod
Registered User
Posts: 25
Joined: Fri Jul 02, 2010 2:42 pm

Re: Board3 Portal Black Pearl config

Post by durangod » Sat Nov 27, 2010 1:20 pm

wanted to update you i changed one of my other forums over to black pearl to test their instructions and i got the same results no borders and misaligned so i posted my instructions here on how i did it...

hope it helps someone... i know you professional coders will have a better way but it works and i wanted to share it...

thanks here is the link..

http://www.board3.de/viewtopic.php?f=10 ... 903#p25903
Last edited by durangod on Tue Feb 26, 2013 10:29 am, edited 2 times in total.

User avatar
spaceace
Site Owner
Posts: 922
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada

Re: Board3 Portal Black Pearl config

Post by spaceace » Sat Nov 27, 2010 2:32 pm

thanks for the info ;)

i still don't quite understand why you had so many problems. all i did was drop the _block_config.html that i posted in and it worked perfectly. but i guess there could be a lot of differing factors at work :lol:

but glad you got it worked out :D
Last edited by spaceace on Tue Feb 26, 2013 10:29 am, edited 2 times in total.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
durangod
Registered User
Posts: 25
Joined: Fri Jul 02, 2010 2:42 pm

Re: Board3 Portal Black Pearl config

Post by durangod » Mon Nov 29, 2010 8:17 am

well just had to totally redo my board because of some other issues with my host so i thought i would get some egg on my face here alittle, after my new install i followed the instructions placed here by spaceace (not my hackway) HIS WAY.... i just installed the style, and the portal, and put his file there and wham it worked... and it worked perfect, the portal came up perfect with borders and all... i think i might have had some prosilver files mixed in with subsilver somehow... thats all i can think of.. anyway

what spaceace tells you workss!!! so listen to him!! lol peace all...
Last edited by durangod on Tue Feb 26, 2013 10:29 am, edited 3 times in total.

User avatar
spaceace
Site Owner
Posts: 922
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada

Re: Board3 Portal Black Pearl config

Post by spaceace » Mon Nov 29, 2010 8:33 am

glad you got it all sorted out :D

but it seems like several others have had to redo their boards due to their hosts. i hope this isn't becoming a trend :shock:
Last edited by spaceace on Tue Feb 26, 2013 10:29 am, edited 2 times in total.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests