Cookie Settings

general issues...
User avatar
Gnome!
Site Admin
Site Admin
Posts: 329
Joined: Mon May 24, 2010 8:26 am
Location: Australia..The worlds Largest island.
Flag: Australia

Cookie Settings

Post by Gnome! » Wed Jan 12, 2011 11:00 pm

I seem to be having trouble returning to here at LMO once I have closed my net down, then come back later only to have to re log back in to view the chat room as well as doing my mod duties here.

I have done a complete clean out of my cache using ccleaner and then re entered all my passwords and set to remember for later re-logging in and have not had any probs with any of the other sites that I frequent except here.

What could be the problem?
Last edited by Gnome! on Tue Feb 26, 2013 10:29 am, edited 2 times in total.

Gnome!

Knows, I have just enough. Enough to make me content, enough to make me want a little more, but if I don't get it, I'll be OK.

User avatar
spaceace
Site Owner
Site Owner
Posts: 910
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Cookie Settings

Post by spaceace » Thu Jan 13, 2011 12:04 am

i have no idea. i haven't had any issues with cookies. but i'll look into it to see what i can find.
Last edited by spaceace on Tue Feb 26, 2013 10:29 am, edited 2 times in total.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
Gnome!
Site Admin
Site Admin
Posts: 329
Joined: Mon May 24, 2010 8:26 am
Location: Australia..The worlds Largest island.
Flag: Australia

Re: Cookie Settings

Post by Gnome! » Thu Jan 13, 2011 7:56 pm

Cheers Spaceace :D

It is doing this on My Lady's PC and GG's PC as well, but never did it on my Laptop.
Last edited by Gnome! on Tue Feb 26, 2013 10:29 am, edited 2 times in total.
Gnome!

Knows, I have just enough. Enough to make me content, enough to make me want a little more, but if I don't get it, I'll be OK.

User avatar
spaceace
Site Owner
Site Owner
Posts: 910
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Cookie Settings

Post by spaceace » Thu Jan 13, 2011 8:15 pm

i wonder if it's a security setting on their computers...

i cannot reproduce it on any of the 4 i have.
Last edited by spaceace on Tue Feb 26, 2013 10:29 am, edited 2 times in total.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
spaceace
Site Owner
Site Owner
Posts: 910
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Cookie Settings

Post by spaceace » Sat Jan 15, 2011 9:44 am

i went through the cookie setting here and have found no issues. i did just purge all the sessions, so i'm hoping that might clear your issue up.
Last edited by spaceace on Tue Feb 26, 2013 10:29 am, edited 2 times in total.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
spaceace
Site Owner
Site Owner
Posts: 910
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Cookie Settings

Post by spaceace » Sun Jan 16, 2011 4:40 pm

ok, i've made some changes to the cookie settings and i've been able to stay logged in all day so far. let me know if it's working for the rest of you.
Last edited by spaceace on Tue Feb 26, 2013 10:29 am, edited 2 times in total.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
Gnome!
Site Admin
Site Admin
Posts: 329
Joined: Mon May 24, 2010 8:26 am
Location: Australia..The worlds Largest island.
Flag: Australia

Re: Cookie Settings

Post by Gnome! » Mon Jan 17, 2011 1:30 am

OK I shall give it a try ... As for the security settings I doubt it as they all are set the same as my diseased LT.
Last edited by Gnome! on Tue Feb 26, 2013 10:29 am, edited 2 times in total.
Gnome!

Knows, I have just enough. Enough to make me content, enough to make me want a little more, but if I don't get it, I'll be OK.

User avatar
PSEPete
Donor
Donor
Posts: 14
Joined: Sat Nov 20, 2010 6:16 pm
Location: Bundarra NSW Australia
Contact:

Re: Cookie Settings

Post by PSEPete » Mon Jan 17, 2011 6:20 am

I have not changes a thing. I logged in three times today on this site. All other forums i do not have to log in.
Last edited by PSEPete on Tue Feb 26, 2013 10:29 am, edited 2 times in total.

User avatar
spaceace
Site Owner
Site Owner
Posts: 910
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Cookie Settings

Post by spaceace » Mon Jan 17, 2011 7:15 am

i have no idea what is causing it. guess i'll have to start a support ticket over at phpBB.com to see if i can get it resolved.
Last edited by spaceace on Tue Feb 26, 2013 10:29 am, edited 2 times in total.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
spaceace
Site Owner
Site Owner
Posts: 910
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Cookie Settings

Post by spaceace » Mon Jan 17, 2011 8:48 am

Last edited by spaceace on Tue Feb 26, 2013 10:29 am, edited 2 times in total.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests