Problem getting <!--include . . . . . --> to work

general issues...
Post Reply
User avatar
Clarence
Registered User
Registered User
Posts: 22
Joined: Sun Dec 11, 2011 11:35 am
Location: Bellwood, IL USA
Flag: United States of America

Problem getting <!--include . . . . . --> to work

Post by Clarence » Mon Jan 30, 2012 3:40 pm

:( I created a header_menu.shtml . I want to use it on my different web pages. I can't get it to show. I've included it in the body section of the the new page right after the /head .. I know its probably something simple but for me right now its driving me crazy. What's missing? or is this the wrong place to place it ?
Last edited by Clarence on Tue Feb 26, 2013 10:30 am, edited 2 times in total.
One sure way to make your dreams come true . . . . WAKE UP !

User avatar
spaceace
Site Owner
Site Owner
Posts: 901
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Problem getting <!--include . . . . . --> to work

Post by spaceace » Mon Jan 30, 2012 4:29 pm

this should be all you need
Code: Select all
<!-- INCLUDE blabla.html -->
Last edited by spaceace on Tue Feb 26, 2013 10:30 am, edited 2 times in total.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
spaceace
Site Owner
Site Owner
Posts: 901
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Problem getting <!--include . . . . . --> to work

Post by spaceace » Mon Jan 30, 2012 7:57 pm

you might have to use something like this... but not sure as i have not tested it ;)
Code: Select all
<!--#include file="blabla.shtml"-->
Last edited by spaceace on Tue Feb 26, 2013 10:30 am, edited 2 times in total.
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
Clarence
Registered User
Registered User
Posts: 22
Joined: Sun Dec 11, 2011 11:35 am
Location: Bellwood, IL USA
Flag: United States of America

Re: Problem getting <!--include . . . . . --> to work

Post by Clarence » Mon Jan 30, 2012 8:04 pm

Grrrrrrrrr.... I'm so stupid!!!!!
My include statement is written wrong.
<!-- INCLUDE header_overall.html--> should be <!--INCLUDE file=header_overall.html-->
Last edited by Clarence on Tue Feb 26, 2013 10:30 am, edited 3 times in total.
One sure way to make your dreams come true . . . . WAKE UP !

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest