Posts title not displayed in Ajax Chat

Post Reply
User avatar
freddes
Registered User
Registered User
Posts: 4
Joined: Mon Oct 17, 2016 6:18 am
Flag: France

Posts title not displayed in Ajax Chat

Post by freddes » Mon Oct 17, 2016 6:24 am

Hi,

Ajax Chat displays instant messages but when we create a new topic or respond to another one it displays just date and time, not the title of the topic.

Phpbb version: 3.1.10
PHP Version 5.4.45

Thank you

User avatar
freddes
Registered User
Registered User
Posts: 4
Joined: Mon Oct 17, 2016 6:18 am
Flag: France

Re: Posts title not displayed in Ajax Chat

Post by freddes » Mon Oct 17, 2016 6:49 am

i found that it's a problem with language. If i configure my board in "EN" ajax chat displays the message correctly

User avatar
spaceace
Site Owner
Site Owner
Posts: 901
Joined: Wed Dec 16, 2009 8:30 pm
Location: Ontario, Canada
Flag: Canada
Contact:

Re: Posts title not displayed in Ajax Chat

Post by spaceace » Mon Oct 17, 2016 3:12 pm

freddes wrote:i found that it's a problem with language. If i configure my board in "EN" ajax chat displays the message correctly
yes, the language files need to be translated. i had to remove the language sets that were too far behind as they were causing errors :roll:
if you like my work and would like to contribute to my development of styles, please donate by using the donate button in the header.

Image

Image

User avatar
freddes
Registered User
Registered User
Posts: 4
Joined: Mon Oct 17, 2016 6:18 am
Flag: France

Re: Posts title not displayed in Ajax Chat

Post by freddes » Mon Oct 31, 2016 6:55 am

Hi,

I tried to rename the folder "en" to "fr" and the old "fr" to "frold"

It works in english, i just have to translate ok

But there is a problem with acp, error "info_acp_ajax_chat could not be loaded"

User avatar
freddes
Registered User
Registered User
Posts: 4
Joined: Mon Oct 17, 2016 6:18 am
Flag: France

Re: Posts title not displayed in Ajax Chat

Post by freddes » Mon Oct 31, 2016 7:01 am

Ok i just rename my "frold" folder in "en" and acp works !

Do you think you'll find a solution to make this mod works with languages ?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest